Skip to Content
author's profile photo Former Member
Former Member

Error Component WD_CREATE_CONTEXT does not exist

Hi,

When am trying to change anything in configuration page of any view in any component I am getting a message "Component WD_CREATE_CONTEXT does not exist". Previously this message was not there. Because of this I am unable to change anything in the screen. Everything is disabled.

Please help me resolve this.

Capture.PNG (6.9 kB)
Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Jun 24, 2016 at 07:01 AM

    Hi Tapas,

    Can you check is any custom development is done, which is causing this error. Or in SU3, try adding parameter WF_IGNORE_ENHANCEMENT = 'A'. This will inactivate the custom development done.

    Hope it helps.

    Regards,

    Ruby.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.