Skip to Content
0
Jun 22, 2016 at 06:53 AM

Compatibility matrix issue

21 Views

Hi ,

My client wants to implement SRM 7 .03 with Same existing ECC4.7. Is it possible and do i have the compatibility with this versions ? Kindly let me know your views. ECC scenario !

regards,

Kannan B