Skip to Content
0
Jun 20, 2016 at 12:05 PM

Migration PI 7.0 -> SAP PO 7.50 sda deployment "component cannot be installed"

39 Views

Hello,

I try to deploy an bespoke adapter module developed for PI 7.0 (I think EJB 2.1) on PO 7.50.

It is assembled as sda file. (used to deploy sda to PI 7.0)

I get an error "component cannot be installed".

Do I have to convert it to sca file?

If yes, what needs to be done to do so?

Thanks

Matthias