Skip to Content

While sending mail system fields not able to Capture.

HI,

I need some suggestions.

My Requirement is i would like to send a mail after creating the material master in sap.

I am able to send the mail after creating.

The mail is having two sections Body and subject.

In subject i would like to mention some system fields like time and user name.

Please have a look on below attached images.

In workflow i was mentioned &syst-uname& , In mail subject is coming as Material Code. I did not mentioned the Material Code as subject.

If i mention like New material was created : &syst-uname&,In subject Up to Text is coming But system field is not coming.

May i know why. In body section is coming correctly.

ud2.png (88.9 kB)
ud1.png (119.7 kB)
Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    Posted on Jun 23, 2016 at 09:48 PM

    Check the Work flow Log , Parameters Holding the data that your expecting to display.

    Below Container elements will have the values your looking for 😊

    _Workitem.CreatedByAddress.Name for name

    _WFLOWITEM

    Regards,

    Krishna

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 20, 2016 at 09:09 AM

    Hi,

    Implement the SAP note 1971683.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.