Skip to Content
Jun 17, 2016 at 01:38 PM

ADS ver 10 Problem


Hi, I have a client who is running a Novell 6.5 Server. Originally they had ADS ver 9 with 50 users. They purchased an additional 25 users and this was then given to them as a 75 user on ADS 10. The company at that stage never downloaded ver 10 nor did they do anything about the extra users!!!

A new IT company has taken over and now wish to install the extra users. They asked for my help. I downloaded the Ver 10 and 10.1 versions from SAP webpage. On running either of these two .exe files I get the same message "This is not a valid Win32 Application". I tried ver 9 and it worked perfectly.

I have tried to find the Version 10 setup file but to no avail, I get routed to the SAP servers again. I need the version 10 desperately.If thier server crashes they will be, nevermind what!

I am aware that ver 10 is no longer supported but I feel that it should still be available is someone needs it. This company using this system has been running the Novell server and ADS for a legacy system for the past 12 plus years and are quite happy with it.

I reakky hope someone out there can help me with the files.

Thanks in advance