Skip to Content
0
Former Member
Jun 17, 2016 at 09:26 AM

Error during the installation of IDES ECC 6 EHP 5

53 Views

Hello Sir,

During the installation of ECC 6 with EHP 5 I received the below error :

ORA-16019 : Cannot use LOG_ARCHIVE_DEST_1 with LOG_ARCHIVE_DEST or LOG_ARCHIVE_DUPLEX_DEST disconnected.

Retry, VIew Log, Stop.

However, I was able to resolve the error message by following the below steps without closing the installation wizard :

1. Path c:\Oracle\SID\10204\database

2. Double click on initsid.ora and open with notepad

3. The initial value for LOG_ARCHIVE_DEST=C:\oracle\DEV\oraarch\DEVarch

4. I change the above value to LOG_ARCHIVE_DEST=''

5. Save the file and run the installation.

The SAP Application server has installed successfully without showing any other error messages.

But, the issue is when open my SAP MMC snap in and start the Application Server initially everything turns into green. The next second my Dispatcher+Work turns into Gray color and all my work process shows the status as ENDED,

0 DIA 1560 Ended no 1 0 0

1 DIA 1408 Ended no 1 0 0

2 DIA 1444 Ended no 1 0 0

3 DIA 1192 Ended no 1 0 0

4 DIA 1624 Ended no 1 0 0

5 DIA 1636 Ended no 1 0 0

6 DIA 548 Ended no 1 0 0

7 DIA 696 Ended no 1 0 0

8 DIA 1676 Ended no 1 0 0

9 DIA 1680 Ended no 1 0 0

10 UPD 1660 Ended no 1 0 0

11 ENQ 1656 Ended no 1 0 0

12 BTC 1620 Ended no 1 0 0

13 BTC 1652 Ended no 1 0 0

14 BTC 1948 Ended no 1 0 0

15 SPO 1792 Ended no 1 0 0

16 UP2 1796 Ended no 1 0 0



Do I have to change anything in the INITSID.ora, please help.


Thanking You.