Skip to Content
0

No Open PSA requests created

Feb 08, 2017 at 12:37 PM

17

avatar image

Hi All

We are using RDA Data source (with webservices)

we have a process where Master Data is getting from SQL database -> WPS->SAP XI and through webservices , it will generate an open request in SAP BW

This is an adhoc process and when we tried processing, 304 records were processed by SAP XI, but it only has 302 records in PSA.

So we tried again processing those 2 missing records from the source.. these 2 records reached in SAP XI and were processed successfully, but this time there's no open request in PSA.. There is no problem with the data in those 2 records, but these 2 records are not getting through to BW. SAP XI team confirmed that there were no failure and althese XML messages were processed successfully.

Can you please share, why Open PSA requests are not created, where exactly the actual problem might be.. this is urgent and your swift help is really appreciated.

thank you very much in advance

Cheers!!

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

0 Answers