Skip to Content

Value of goods field not populated on the customs declaration

Experts,

Under the customs declaration, the Item Overview tab (header) is not able to get value of goods field populated. Let us not confuse this with the logistics costs tab. The duty rate types A001 are at item level, so the logistics costs tab is basically empty.

Every field populated at the item level (Item) like the tariff number, product, unit of measure, departure country, description of goods, net weight and many more fields from the item level are copied over to the consolidated Item Overview tab except the value of goods field. If all fields are getting copied, any reason only this wouldn't get copied. Any thoughts?

Thanks,

Shrini

pastedImage_0.png (19.2 kB)
pastedImage_1.png (17.8 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    Posted on Jul 07, 2016 at 01:14 PM

    Hi Shrini,

    The "Value of Goods" in the Item Overview is taken from the entry with Value Type '001'.

    In the Calculation Procedure, double-click on the required Duty Type and assign the Value Type "Net Price / Invoice Value" - that is Type '001'.

    Regards,

    Dave

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 10, 2016 at 05:46 PM

    Hi Shrini

    Can you check the config for A001 duty type? Also, let me know what GTS version and support package you are on. SAP turned off some features at header level in higher levels

    Regards,

    Satish


    A001.png (13.3 kB)
    Add a comment
    10|10000 characters needed characters exceeded

    • Hi Kanhaiya,

      SAP didn't respond, the message has been with them for a few weeks now. I took a couple of different routes to meet the business requirement. One is what Dave said, he is right with the suggestion. Go flip the setting on A001 to "net price/invoice value" from "Statistical".

      The other route we opted based on the remaining half of business requirement was to get reporting data out of BI.(might not be relevant).

      Thanks!

      Shrini

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.