Skip to Content
avatar image
Former Member

User j2ee_admin on Testdrive WAS 6.40 MAX DB with Suse 9.1

Hello!

I have installed the Web AS 6.40 TESTDRIVE on SUSE Linux 9.1 professional. When i was starting SAPGui and calling TA smicm, the ICM-Monitor shows the following Configuration:

ABAP Server operational = TRUE

J2EE Server configured = FALSE

J2EE Server operational = FALSE

Pointing the browser to <hostname>:50000 shows an error site:

503 Service Unavailable:

Dispatcher running but no servers connected.

What must i do to start the j2ee-environment?

The User j2ee_admin can't login with the pass admin, only the user sap* is available. I want to introduce myself to j2ee-Programming with web as 6.40 testdrive. Has someone some hints for me?

The logfile when starting the testdrive has some errors too, but i don't know whether they are important:

nw4host:nw4adm 25> startsap nw4host

Checking ADA db Database

-


ABAP Database is not available via R3trans

Checking ADA db Database

-


Error: java.io.FileNotFoundException: JdbcCon.log (Permission denied)

J2EE Database is not available via test

See logfile JdbcCon.log

Starting SAP-Collector Daemon

-


  • This is Saposcol Version COLL 20.85 04/03/01 640 - V1.12 for Linux

  • Usage: saposcol -l: Start OS Collector

  • saposcol -k: Stop OS Collector

  • saposcol -d: OS Collector Dialog Mode

  • saposcol -s: OS Collector Status

  • The OS Collector (PID 13574) is already running .....

    saposcol already running

    Running /usr/sap/NW4/SYS/exe/run/startdb

    Trying to start database ...

    Log file: /sapmnt/home/nw4adm/startdb.log

    NW4 database started

    /usr/sap/NW4/SYS/exe/run/startdb completed successfully

    Checking ADA db Database

    -


    ABAP Database is running

    Starting SAP Instance SCS01

    -


    Startup-Log is written to /sapmnt/home/nw4adm/startsap_SCS01.log

    Instance on host nw4host started

    Starting SAP Instance DVEBMGS00

    -


    Startup-Log is written to /sapmnt/home/nw4adm/startsap_DVEBMGS00.log

    Instance on host nw4host started

    IGS on host nw4host started

    nw4host:nw4adm 26>

    Add comment
    10|10000 characters needed characters exceeded

    • Get RSS Feed

    1 Answer

    • Best Answer
      avatar image
      Former Member
      Mar 07, 2006 at 12:47 PM

      hi Bjorn,

      Start the server using the STARTSAP.EXE from your RUN folder in your USR directory (just navigate to locate this folder). Make sure your Database Services are up and running.

      This should start your server.

      Regards

      arun

      Add comment
      10|10000 characters needed characters exceeded

      • Former Member Former Member

        hI eVEN I FACE THE SAME PROBLEM IN MY xi SERVER,

        WHERE J2EE SERVER OPERATIONAL IS SET TO FALSO AND IAM NOT ABLE TO SEE THE J2EE/HTTP PORTS,AND MOST IMPORTANTLY IAM NOT ABLE TO START UP MY VISUAL ADMINSTRATOR,I HAVE GIVEN ALL THE PORT AND HOST NAMES CORRECLTY BUT STILL I FACE THE ERRORS IN BOTH.

        CAN ANY ONE HELP ME OUT.