Skip to Content
0
Jun 04, 2016 at 07:10 PM

HCI Configuration - for ERP and C4C integration

364 Views

Hello All,

I have gone through varied sap help documents and videos for the configuration step cycle - ERP->C4C->HCI.

Based on SAP provisioning mail - we have 3 urls -

Web UI URL (Access via web browser)

Management URL (Access via Eclipse HCI plugin)

Runtime URL (Webservice url to be configured in backend systems)

I am stuck at following places -

1. Web UI URL - https://exxxx-xxx.hci.xxx.hana.ondemand.com/itspaces

here iFlows needs to be downloaded , which can be used ahead in Eclipse

Issue - using the shared URL and

SId - S001xxxxx9 and pwd -I am getting user authentication error and

on using mail id and pwd - I am getting HTTP 403Forbidden error


2. Management URL - https://exxxx-xxx.hci.xxx.hana.ondemand.com

Under Eclipse plugin - > going on to Preferences - > configure operation servers - > specify connection details -_test connection

issue - here I am using the management URL and SID and pwd

then i am getting Logon error - username or password incorrect on checking test connection

Now,I have already regenerated new password using forgot password link

even tried raising incident from help center and also using sap business center.

Uisng the Mail and the password,we are able to log in SAP Hana Cloud Platform cockpit.

I need guidance regarding-

1. which combination of username (s id/p id ) and pwd should be used and also verify

2. step to resolve this current errors

3.HCI configuration directions steps/summary (if i have missed anything from videos and docs)

TIA,

Shailaja