Skip to Content
avatar image
Former Member

Fiori launchpad without loading Tiles

Hi Everyone,

When I logon to Fiori Launchapd, it was loading without any tiles and showing Personalize button under Header which is supposed to present bottom right corner as shown in below screen shot. I have highlighted Personalization button with yellow color. This is happening in quality system.In development system I am able to see Tiles when I logon

I didn't get any errors in console.

Could anyone please help.

Thanks,

Best Regards,

Viswanath

fiori-blank.png (10.2 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Feb 24, 2017 at 09:12 AM

    Hi All,

    I am closing this issue, as I mentioned this is happening for only particular USER, we copied roles from other user(who is able to see tiles). Issue is resolved.

    Thanks,

    Best Regards,

    Viswanath

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 08, 2017 at 11:03 AM

    Do you see any missing authorizations (transaction SU53) in the front end and beck end systems? What roles have you assigned to the user in the front end system?

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 15, 2017 at 07:08 AM

    Hi Viswanath,

    Please refer this blog for deploying your custom App on Launchpad.

    Regards,

    Rehan Sayed

    Add comment
    10|10000 characters needed characters exceeded