Skip to Content
0
May 31, 2016 at 06:34 AM

ME21/ME22 - Are there any solution to make error when qty.PO > Desired Qty

34 Views

Hello All,

I have a requirement as to through an error message if user tries to save the PO with qty greater then z-table maintained qty.

The error message works fine with with BAdi's for ME21N/ME22N but user is still using ME21/ME22, so how can I through error message in ME21/ME22 t.codes?

I kept logic in user exists but it is not allowing us to change it again, once message got triggered.

Cheers,

Bharat