Skip to Content
0
Former Member
May 28, 2016 at 07:44 AM

Error: ADAPTER_SERVER_ERROR

24 Views

Dear Experts,

I have created SOAP to Proxy synchronous scenario in SAP PI 7.4(production) , But I am getting error alert from sybase 360 while i have checked sxmb_moni and rwb there do not have any error message .

I am not getting why error message is coming.

My Scenario Details .

scenario Type Synchronous.

Mob------->sybase 360----->SAP PI ---->SAP ECC

Error is :

2016-05-28 10:11:01.583|http-bio-8081-exec-636|T|WebServiceTemplate |Received response [<?xml version="1.0" encoding="UTF-8"?><soapenv:Envelope xmlns:soapenv="http://schemas.xmlsoap.org/soap/envelope/"><soapenv:Body><ns2:AdvisorResponse xmlns:ns2="http://***********/custom/advisor/services/contract/v1_0"><Status code="0"/><error>ADAPTER_SERVER_ERROR</error><errorDesc>Service Unavailable [503]</errorDesc></ns2:AdvisorResponse></soapenv:Body></soapenv:Envelope>] for request [<SOAP-ENV:Envelope xmlns:SOAP-ENV="http://schemas.xmlsoap.org/soap/envelope/"><SOAP-ENV:Header/><SOAP-ENV:Body><ns3:AdvisorRequest xmlns:ns3="http:///custom/advisor/services/contract/v1_0" origin="mobilityapp2" traceNo="8b144022-f9e3-4212-963e-06110b02e26c"><msisdn></msisdn><encryptedPin></encryptedPin><pinRequired>true</pinRequired><txId></txId><type>INVESTMENT_CALCULATOR</type><params><key>PRODUCT_CODE</key><value>RD</value></params><params><key>AMOUNT</key><value></value></params><params><key>PERIOD</key><value></value></params></ns3:AdvisorRequest></SOAP-ENV:Body></SOAP-ENV:Envelope>]

Error: ADAPTER_SERVER_ERROR

Thnaks,

Regards,

Pradeep Kumar