Skip to Content

saplogon.ini is not working for SAPGUI 7.4

hi,

I am on windows 8.1 64bit

I installed SAPGUI 7.4 but the saplogon.ini file is not working.

I read one some forum threads and tried the following:

1 - Reinstalling the SAPGUI after placing the saplogon.ini in given path

Steps for reinstalling - goto control panel, uninstall all the SAP entries one by one, delete SAP folder created in program files

2 - Reinstalling the SAPGUI only, excluding the NWBC and other options because I read that due to nwbc the saplogon.ini is not read

I have restarted the laptop after each reinstallation process

it has taken taking too much time and still not working.

kindly help if you have seen the same problem.

thanks

bhakti

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • May 27, 2016 at 04:00 AM

    but the saplogon.ini file is not working.

    Could you please explain which steps to reproduce, because I don't understand what you exactly mean by "saplogon.ini file is not working", and what result do you expect? Screen capture appreciated (if relevant).

    Add comment
    10|10000 characters needed characters exceeded

    • hi Sadra,

      thanks for the details

      I did put the ini file in the correct path at the first place. appdata\roaming\sap\common

      I did not put any other file at all, like xml etc

      but it did not work

      however, it is working now

      next steps that might have helped -

      - manually creating single entry on logon pad and expecting the ini file to show up and then replacing it with required file

      - running ccleaner

      - restarting like always

      thanks for your help

      bhakti