Skip to Content
0
May 23, 2016 at 06:30 AM

Transport issue Composite provider

1736 Views

Hello Everyone,

We have captured 2 Composite providers(CP1 and CP2) in TR and tried transporting to quality. CP2 reached to quality as activated while CP1 reached as inactive in quality. When I tried activating through RSLIMO T-code it says CP2 does not exists in active M version but in quality i can see CP2 as inactive.

Actually we have DSO's, composite provider and Query , but when we are sending all together in one TR its getting failed.So we thought we move DSO's first , then composite provider and Query

Now what i did created one more TR and captured only CP2 and again it got failed and below error.

Start of the after-import method RS_HCPR_AFTER_IMPORT for object type(s) HCPR ( )

Return code/argument: 40101/. Message: Repository: General error;caught ProtoException in function dispatchWriteObject: The object

Error when activating CompositeProvider

Object HCPR EPA_CP01 processed with errors on this request

Errors occurred during post-handling RS_AFTER_IMPORT for HCPR L

The errors affect the following components:

BW-WHM-MTD (Metadata (Repository))

Anyone encountered this issue before?

Br

Sumeet