Skip to Content
0
Former Member
May 22, 2016 at 03:12 AM

GRC UAR Request - Reject option & Comments issue

630 Views

Hi All,

Presently I am working on UAR configuration in GRC AC 10.1 SP8. I am facing below 2 issues while processing requests at reviewer (Role Owner) stage. Also tried through admin but no luck. Searched in SCN for the same issue & notes but no luck. Really appreciate your suggestions on this issue.

1. "Reject" option still appearing in the request though I unchecked "reject users"check box in "Modify Task settings" of role owner stage in UAR process ID.

2. Though I set "Comments Mandatory" to "rejection" only, when processing the request still receiving error like " Enter the notes for approval/rejection" when approve the assignments. Anyway I tried to enter comments but comments section greyed out in popup window. Moreover If I go to comments tab directly once , I could not go to other tabs as it is spinning for hours every time. Every time I need to close entire request window and open it again. When I click on "Add Comments" in line item same thing happening.

Comments issue is same for each option - Approve, Remove & Reject.

GRC AC 10.1 SP8

Reviewer - Role owner

No Admin stage

Thanks,

Srinivas