Skip to Content
avatar image
Former Member

Serena Version Control Manager V8.4.4.0 supports PowerBuilder V12.6 (Classic)?

We are going to upgrade our PowerBuilder application from V12.5.2 to 12.6. Can anyone tell me whether Serena Version Control Manager V8.4.4.0 supports PowerBuilder V12.6 (Classic)?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

0 Answers