Skip to Content
0
May 19, 2016 at 01:27 PM

URGENT HELP needed - R3load failing for 53 packages

31 Views

Dear Experts,

I hope, that I am posting this question in the right section.

I we have an urgent problem - we are migrating a system from HP-UX/Oracle 11 to Windows Server 2012/MSSQL Server 2014.

Now we are running the import of the target system and SWPM is bringing up an error - I found out, that there are 53 packages,

failing for different reasons. I didn't check absolutely all of them, but I have a strong suspicion in SMIGR_CREATE_DDL, because

as far as I checked, all of them are objects, for which special statements have been created, using this report:

table /BI0/F0TCT_C22: Create overridden by ...DB/MSS/DFACT.SQL

And it is throwing an error like:

(DB) ERROR: DDL statement failed

( CREATE TABLE ... )

Another error is:

Unknown object type 'BITMAP' used in CREATE, DROP, or ALTER statement.

I am sorry, but I can't paste anything! When I hit Ctrl+v, nothing happens! And I had huge problems till I managed to login here!

So, if anything more is needed, I may try to create a text file and attach it.

I have tried copying the files, generated by SMIGR_CREATE_DDL once again. I have also put the latest versions of R3load,

R3ldctl, R3szchk and R3ta, but unfortunately this error is still persisting and we're out of ideas now...

It is very disturbing, that I've tried to search for SAP notes and there seems to be one very good hit, although it speaks of Sybase

only, nothing about MSSQL Server.

Please kindly help us - this is very critical and we need to finish the import ASAP.

Many thanks in advance!