Skip to Content
0
Former Member
May 19, 2016 at 08:24 AM

BPC Wont Import Text Nodes

135 Views

Hi All


I am unable to load the text nodes from the master data in BW.


We have searched the forums and wiki's for an answer and nothing seems to work.We were originally able to load the text nodes into BPC before patching the system. The problem is currently occuring in our DEV system. We are not faced with the problem in our QA system because the QA system has not been patched.


We have tried multiple solutions from SCN whereby you put in the MEMBER ID in the selection pane of the BW info-object and it still does not work.


I have investigated the following notes 2177186, 2286458 and 2175909.


I have attached a screen shot of the system patches and the configuration.


I believe the following issues should be ruled out:


1. Conversion File and Transformation File

2. Selecting the Hierarchy node name from the 'Set Selection' options.


We have tried just about everything on the front end for example Internal and External.


We are not currently getting any errors.


Has any one else been faced with this problem?


Mike