Skip to Content
0
Former Member
May 17, 2016 at 01:30 PM

SAP PO CTS+ export functionality in Integration Builder disappeared

320 Views

Hi all,

We have configured CTS+ for our Process Orchestration landscape using this guide http://scn.sap.com/community/process-orchestration/blog/2013/05/26/part-1-cts-configuration-for-process-orchestration-pipo-and-aex-731-java-only-stack

After all we were able to transport PI objects between systems and it worked fine. We were able to transport objects from ESR and IB well.

Some time ago our export functionality disappeared from IB, but in ESR is still working. (the problem only with one system, other are working fine)

I cant open CTS transport organizer from IB, its grayed. Also cant export objects from IB using CTS.

I have already checked the sap note "1739340 - ESR/ID Export Using CTS+ option is disabled"

Parameters mentioned in this note are defined in "XPI Service: AII Config Service" with value "true"

But CTS transport organizer still not accessible from Integration Builder.

BTW I found that in "aii properties" parameters are not set. There is no values for com.sap.aii.ibdir.core.cts.enableClTransport and com.sap.aii.ibdir.core.cts.enableTransportWizard. But they exist in "XPI Service: AII Config Service"

I am stuck, please, help me to return export functionality to integration builder.

Best regards and thank you in advanced

Dienis Belenkov