Skip to Content
avatar image
Former Member

Is SAP IQ 16 compatible Red hat 7.2?

Hi, all

Is SAP IQ 16 compatible Redhat 7.2?

I found a information regarding this like below.

  SAP IQ is compatible with these platforms and operating systems.

  - Red Hat Enterprise Linux 7.1(x64 only) 64-bit Advanced Server and Workstation Editions.

  - Red Hat Enterprise Linux 6.2 (and later) 64-bit Advanced Server and Workstattion Editions.

  - Red Hat Enterprise Linux 5.5 (and later) 64-bit Advanced Server and Workstation Editions

  - SuSE Linux Enterprise Server SLES 11 SP01, SP02, and SP03

Thanks.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • May 16, 2016 at 08:23 AM

    Hi Kim,

    Yes it is. SAP IQ 16 SP11 is compatible with RedHat 7.2.

    Actually RH 7.1 is the minimum required on RH 7.x releases.

    Make sure latest OS RH 7.2 patches are installed:

    Check for Operating System Patches - SAP IQ Installation and Configuration Guide - SAP Library

    Regards,

    Tayeb.

    Add comment
    10|10000 characters needed characters exceeded