on 05-12-2016 8:02 AM
Hi All,
In BO when we schedule a report for to view on Excel getting below error.
exception raised: com.businessobjects.sdk.core.CoreException
Regards,
Karthik
can you restart the webi processing servers and check
Regards,
Deepti Prabhu
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I had this exception raised: com.businessobjects.sdk.core.CoreException on my BI4.1 SP07 a while ago due to my configuration on WIReportServers to share the same Output Cache Directory using NAS.
I finally got the proof from the Webi tracing logs shows that the disk cache file is causing the Webi exception, com.businessobjects.sdk.core.CoreException.
|79a41e4e-13a8-35f4-6971-86eb53aa5763|2016 04 01 11:31:01:022|-0700|Debug| |<<| | |webiserver_WAPP847R.WebIntelligenceProcessingServer|39820|54896||}|0|1132|0|2|-|-|-|-|-|-||||||||||||GenericContainer_PollingThread:run:pluginPollingEvent: 0.016‑
|1377875d-748e-bca4-fb6f-c68fe9d1c644|2016 04 01 11:31:01:022|-0700|Error| |>>|E| |webiserver_WAPP847R.WebIntelligenceProcessingServer|39820|54896|| |0|1133|0|1|-|-|-|-|-|-||||||||||||**ERROR:GenericContainer_PollingThread:polling threads don't terminate in expected timeframe, aborting [PollingThread.cpp;301]‑
See SAP KB 2057341 - Web Intelligence Processing Server Restarts due to threads being blocked for an extended period of time on http://service.sap.com/sap/support/notes/2057341 and 2052588 - Web Intelligence cache is growing continuously beyond the set value if the Output Cache Directory location is specified as a Network drive/UNC path
Symptom
Environment
Cause
A thread on the WebI Processing Server has been blocked for an extended period of time and the server restarts itself to resolve the issue
Resolution
Determine the locked thread by determining which thread stays alive through eight polls, which are logged prior to the line "GenericContainer_PollingThread:watchdog retries: #/8"
If the hung thread in question is polling for CTPlugin, then the issue may be caused by the Web Intelligence Processing Server "Output Cache Directory" setting pointing to a network share. Repointing the "Output Cache Directory" to a disk local to the Web Intelligence Processing Server has resolved this issue for several deployments.
Therefore, the resolution is to set Webi output cache to their host local disk instead of NAS share folder.
Regards,
Jin-Chong
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What is the destination selected for the schedule?
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check this if this is useful.
Note 1679045:Exception raised: com.businessobjects.sdk.core.CoreException
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