Skip to Content
avatar image
Former Member

Freight Condition ZF01 getting charged

Hi All,

I have a issue with the Freight Condition type ZF01 of 50 RMB getting charged for the sales order. The scaling for this condition has been set up such that above 5000 RMB the freight condition should be 0. ZF01 is both header as well as item condition. Inspite of the total net value of both line items crossing above 5000 RMB the freight condition is being levied for 50 RMB. I have attached the screen shots for your reference. Can anyone please suggest what could be the possible error for this issue.

Regards,

R S K

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • May 09, 2016 at 04:10 PM

    Go to V/06, select that condition type and see whether you checked the box "Group condition".  Also, share the screen shot of that condition type for better understanding

    G. Lakshmipathi

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Lakshmipathi,

      I have checked the condition type as mentioned by you. I could see the Group condition is checked. I have attached the condition type for your reference. I am not able to understand why this value is flowing in the order. I have also tried to calculate the pricing in the order level by using Update Pricing in the order level. There seems to be no change in the freight condition value. The order is reference through the quote. I checked whether the copy control setting is missing but everything look fine. Can you please suggest what could be the possibility of this issue. Thanks

      Regards,

      R S K

  • avatar image
    Former Member
    May 10, 2016 at 07:06 PM

    Hello rsk,

    please share pricing prcedure control table screen shot. Will help too

    Regards,

    dinesh r

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hello R S K,


      I think in pricing procedure the values is not getting suppressed. Requesting you to please take the help of abaper and see why the rate of ZF01 is not coming as expected. Looks like system is not able to trick when it come to pick the right values.


      Below is what i would suggest to make changes in pricing procedure -> control tab : Let me know if this resolves your issue ..


      • To make ZFO1-KBETR= ZF03-KBETR.
      • And suppress/overwrite the condition value (KWERT) of ZF01 to ‘0’.


      Regards,

      Dinesh R


  • avatar image
    Former Member
    May 11, 2016 at 06:24 AM

    Hi

    Please check the scales maintained at VK12 for ZF01. Have you maintained it correctly? g. 0-4999 :50 RMB 5000- infinite =0

    Regards,

    Mamata Bait 

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Mamta,

      The scaling looks to be correct as per the testing done by me in Quality. The scaling works as per the condition set.

      Regards,

      R S K