Skip to Content

Report Connection issue with multiple Environments

Hi All,

I am facing a weird issue , I have created a report using 2 models 1) Expenses and 2) Income statement.

we have 5 Environments with the same model names, So when I open the report its automatically connecting to multiple environments with multiple connections but it should connect only to the active environment


the report connections looks like


Example : Env1 Exp

Env1 Income statement



Env2 Exp

Env2 Income Statement


If some body faced slimier kind of issue please suggest that how we can avoid this kind of issue

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Posted on May 03, 2016 at 08:02 AM

    Hi Chandrakanth,

    have you tried the below options:

    "Uncheck the both the options:

    1. Do not store Connection

    2. Do not store enviornment in the connection

    Regards,

    Rahul


    Capture.PNG (5.9 kB)
    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on May 03, 2016 at 08:19 AM

    Hi Rahul

    I forgot to mention that I have created report by using EPM retrieve data , So entire my report is a static report and I have not create the report by using " New report Option "

    So i don't get any Refresh Options ..


    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on May 03, 2016 at 08:39 AM

    Yes I have Given the connection name (Model Name) and

    BPC version 10.1 SP4

    and EPM addin SP 20 Patch 2

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.