Skip to Content
0
Apr 29, 2016 at 09:04 AM

Upload data from BW 7.4 to BPC 10.1

75 Views

Hi.

I have a infocube with the real data.

I will try to upload the data to BPC, but the result is 0 record.

BPC reads the records but the records are not appended in the BPC model.

I have tried with delta and full upload.

The log for the package is the following.

CPMB/MODIFY completed in 0 seconds

/CPMB/SOURCE_DELTA_IP completed in 30 seconds

/CPMB/INFOPROV_DELTA_CONVERT completed in 4 seconds

/CPMB/APPEND_LOAD_DELTA_IP completed in 0 seconds

/CPMB/CLEAR completed in 0 seconds

[Selection]

--------------------------------------------------------------

INFOPROV_INIT_NAME = DELTA_INI

RUNLOGIC = Yes

CHECKLCK = No

KEYDATE =

KEEPREJDATA = Yes

[Message]

--------------------------------------------------------------

Task name SOURCE DELTA INFOPROVIDER:

User JBARNEOG run delta load from InfoProvider ZBPCC01 with selection

<?xml version="1.0" encoding="utf-16"?><Selections><Selection Type="Selection"/><Selection Type="FieldList"><FieldID>0CHNGID</FieldID><FieldID>0CHRT_ACCTS</FieldID><FieldID>0COMPANY</FieldID><FieldID>0COMP_CODE</FieldID><FieldID>0COSTCENTER</FieldID><FieldID>0CO_AREA</FieldID><FieldID>0CS_CHART</FieldID><FieldID>0CS_ITEM</FieldID><FieldID>0CURRENCY</FieldID><FieldID>0CURTYPE</FieldID><FieldID>0FISCPER</FieldID><FieldID>0FISCVARNT</FieldID><FieldID>0FISCYEAR</FieldID><FieldID>0FUNC_AREA</FieldID><FieldID>0GL_ACCOUNT</FieldID><FieldID>0MOVE_TYPE</FieldID><FieldID>0RECORDTP</FieldID><FieldID>0REQUID</FieldID><FieldID>0SEGMENT</FieldID><FieldID>0VALUATION</FieldID><FieldID>0VERSION</FieldID><FieldID>0VTYPE</FieldID></Selection></Selections>

Record count: 122073

Task name CONVERT:

No 1 Round:

Reject count: 0

Record count: 0

Skip count: 0

Accept count: 0

Task name APPEND LOAD DELTA INFOPROVIDER:

Submit count: 0

Reject count: 0

model: Consolidation. Package status: WARNING

What is worng?

Thanks in advanced.