Skip to Content

Composite provider activation error : " error in BW : HANA model not there"

I have the following error when activating Composite provider on CA views .

" error in BW : HANA model not there"

I wans able to run CA Views under composite provider . It looks like composite provider Couldnt find HANA Calculation views.

Did anyone has similar error ? Any tips or suggestions or workaround to activate composite provider.

ECPerror1.png (67.3 kB)
ECPerror1.png (67.3 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Apr 30, 2016 at 07:00 AM

    Hi,

    Which calculation views does it mentions in the error screenshot.
    the path where you have kept the calculation views, just on top of the folder use - Remove from the client. activate the calculation views and then again include it in CP.

    see if it works..

    thanks

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.