Skip to Content

My Inbox 2.0 - Prerequisites Support Packs and Level

Hi Experts,

I am intended to post this thread to understand the prerequisites to go for My inbox 2.0 - As of now, We have got app ' Approve travel request' however we are looking forward for having My Inbox so that we can use the functionality of ' Substitutes' and delegation of tasks. We are following SAP notes and it's dependencies and somewhere we are not able to conclude how to ahead for implementing My inbox 2.0 - Seeking Experts advice.

Please have a look at system details we are at as of now:

EHP 7, NW 7.4

SAP_BASIS    740    0012 

SAP_ABA    740    0012 

SAP_HR    608    0018

SAP_HRGXX    608    0018

EA-HR    608    0018   

UIHR001 100 0004

UITRV001 100 0006

UIX01TRV 100 0007

We have referred SAP release note for my inbox and we understood that we need to implement below components/support packs

IW_PGW 100 07

UIX01CA1 200

SAPK-10003INUIHR001

SAPK-10005INUITRV001

SAPK-10007INUIX01TRV


We are done with all deployment except UIX01CA1 200 which has got numerous prerequisites and side effects and we are unsure if all components are required to deploy for My Inbox.



Kindly suggest

Many thanks,

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Apr 27, 2016 at 07:51 AM

    Hi,

    Refer to this SAP Note - 2221151 - Release Information note for SAP Fiori MyInbox 2.0

    For using My Inbox 2.0, the minimum UI level required is UI Add-On 2.0.

    Also UIX01CA1 200 contains the UI screens of My Inbox - thus it is mandatory to install this component on the front end system to configure and use My Inbox 2.0.

    Add comment
    10|10000 characters needed characters exceeded