Skip to Content
0
Former Member
Mar 01, 2006 at 07:10 PM

Build Failed - Scenario 3

20 Views

I am at a loss. I have searched all the forums regarding this specific error message and none of the fixes seem to work for me. The error is when I try to build my Java DC for Scenario 3 I get the following error:

I have reinstalled the Netweaver Developer Studio. I have added and imported the required .sca's for my track. I have restored the system state. I have synched (and resynched) used DC's. I have done all of the steps from the other posts and the documentation, but still get this error.

"Used component not found: sap.com/tc/bi/bp/javaLib">

When I import the remote configuration into the NWDS, my local DC view has one folder node called "Local Development" where I can see view all of the components of the SAP_BUILDT sca. Above the "Local Development" node is a seperate node called <trackname>_dev[0] that contains the SAP_BUILDT, SAP_JTECHS, and SAP-JEE components, however I do not see any components underneath them (I cannot navigate to tc/bi/bp/javalib in this section, but can on the Active DC view and under Local Development). I have seen a couple messages about creating the DC in the proper place, so am wondering if I am doing something wrong there. I choose the "Create new DC" from the context menu under the <trackname>_dev[0] section NOT from the "Local Development" node. Additionally, when I create my DC, I get a message indicating that the "Synch Used DC's failed", however after I am done, I am able to synch the used DC's manually. Any thoughts?