Skip to Content
author's profile photo Former Member
Former Member

0BPARTNER_ATTR delta not being picked up

We tried to change address for a BP in test system(ECC). BUT000 table got updated with CHDAT and CHTIM.

But when i ran delta load , no records were picked up in PSA for 0BPARTNER_ATTR.

I know that delta is based on numeric pointer. How are the records supposed to be pick up in delta.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Apr 26, 2016 at 05:12 AM

    Hi,

    MD delta works based on ALE update pointers.

    check table TBD62 , Give table name - BUT000, check the field names they are PARTNER,PARTNER_GUID,TYPE.

    only changes to above fields in BUT000 will update change pointers and help to create delta record in RSA7.

    hope this helps you.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.