Skip to Content
author's profile photo Former Member
Former Member

Records don't appear on the JAVA App in HCP.

Hi everbody,

I have already deployed the Project ( Enhance Your Cloud Application with HANA Search ) to HCP and already did the datasource binding to the schema, but When I run the App it doesn't shows the records.

The thing is that I found the generated Tables which have the records under NEO_1FP.... and there are other like DEV_ , SYS, etc.

I deployed as JAVA WEB and then tried JAVA EE ... that is another question, What do I have to choose? Becuase there is TOMCAT also.

Can you help me ?

Thanks!

Here are the screens.

im3.jpg (38.5 kB)
im2.jpg (57.0 kB)
im1.jpg (77.7 kB)
Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Apr 21, 2016 at 06:35 PM

    Hi Matias,

    just a guess. Did you do the binding after starting an app? If yes, I'd recommend to restart an app, so that binding takes an effect. Also, NEO_ schema is fine, this is your user schema, data should appear there.

    Regards,

    Anton

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.