Skip to Content
author's profile photo Former Member
Former Member

Blank screen after login to SAP B1 webclient

Hello,


I am unable to view any content after logging on to the SAP B1 webclient.

After reloading service SAP Business One Browser Access Gatekeeper webclient works fine.But after some time the problem returns.

SAP 9.2 PL 02 Sql Server 2014


Please help me past this BLANK SCREEN.

Thanks in advance.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jul 21, 2016 at 04:48 AM

    I'm having this same issue. I've set a scheduled task that restarts the Gatekeeper service early every morning but even still after ~2-3 weeks the issue will somehow manage to reappear. It has gotten better after setting the scheduled task for restarting the Gatekeeper service. Before the daily restart of the Gatekeeper service I would have this issue every other day.

    I've been working with a SAP support rep on this issue for almost a month and have not yet received any feedback even after multiple logs were taken.

    Does anyone know if this issue was addressed in PL:03?

    If anyone has anything that has worked for them; I'm all ears!

    Thanks!

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.