Skip to Content
0
Apr 20, 2016 at 04:22 PM

Not able to update HCP application from WebIDE

286 Views

Hi,

I am trying to redeploy an application(Template-BUILD) from my webIDE to the HCP and I am not seeing the changes getting updated in HCP.

A little background,

I imported a BUILD project into WebIDE and deployed it to HCP without any problem. I wanted to remove a column from a table in my app. I made the necessary changes to the view.xml in WebIDE. Deleted the existing app in HCP and deployed the changed app from WebIDE. But I still see the original application when I click on the link in HCP.

I tried everything from deleting the app from HCP and WebIDE and starting from scratch with no change in result. Tried this a few times over and over sometimes renaming the application etc. I wonder if the HCP has a cache which is not getting updated.

When I run the application in WebIDE as ' run as web application', this is what I see,

But when I click on the application link in HCP link, the original table column is still getting displayed.

I do not understand where it picks the first column from because I do not see it in the code nor in the layout editor😕.


I have no prior experience with web applications and am trying all this out for the Fiori openSAP course develop challenge😊


Benedict

Attachments

1.png (4.9 kB)
2.png (5.7 kB)