Skip to Content
0
Apr 20, 2016 at 03:06 PM

Implementation of SAP HANA in SLD/LMDB in Solution Manager 7.2 SP1

1086 Views

Hello Experts,

I am currently setting up Solution Manager 7.2 on Hana. Right now I'm starting to perform Managed System Setup starting with the Solution Manager itself.

To clear things up from start:

HANA Version: 1.00.111.00.1454183496 (fa/newdb100_rel)

HANA OS Version: SUSE Linux Enterprise Server 12.0

Solution Manager ABAP SID: SOL

Solution Manager JAVA SID: SOJ

HANA SID: HOL

SLD is on latest CIM/CR and it is no problem to register ABAP and JAVA Systems.

What my problem is right now:

HOL entry in LMDB does not show any product instances, therefore I cannot set diagnostic relevance for managed System Setup:

SLD shows only 4 associations (2 for every System ABAP/JAVA) I learned in this wiki that this shows me that SLD registration was made by RZ70 from the ABAP and the Java Stack Destination.

Wiki: Managed System Setup of HANA in SAP Solution Manager 7.1 - Technical Operations - SCN Wiki

Screenshot of SLD:

I also noticed that the entry of HOL in SLD gets a new timestamp when I do RZ70 synchro, but nothing happens when i use hdblcm.

So what I did until now to register HANA in SLD:

I installed DAA and registered it to SLD:

I used hdblcm to register HANA in SLD:

I installed the newest SAPHOSTAGENT.

Running this command gives following ?positive? output:

/usr/sap/hostctrl/exe/saposcol -b | sldreg -connectfile /usr/sap/<SID>/SYS/global/slddest.cfg -stdin –oldtransferdtd


HOL's DAA has status green on Agent Administraion.


Strangely dev_sldregs in HANA Studio has an old timestamp:

So yeha, I guess thats it. Maybe somebody out there knows what I can do cause I am at the edge to madness. 🤣


Best regards,


Steven Schäper

Attachments

lmdb.jpg (83.7 kB)
SLD.jpg (164.0 kB)
DAA_SLD.jpg (100.5 kB)
hdblcm_opt_3.jpg (189.6 kB)
command.jpg (221.2 kB)
dev_sldregs.jpg (51.1 kB)