Skip to Content

occ dg set up issue

after extracting new lcontent and trying to run occ update for un ist sub , the system was not able to cache the header xml file . The cache folder is created with header xml but when I open it it is always blank . This is the reason Why I am not able to perform the update .

Do we know the issue and resolution for this ?

Add comment
10|10000 characters needed characters exceeded

2 Answers

  • Best Answer
    Posted on Jun 01, 2016 at 04:01 PM

    Also with new DG , it is referring to create EHSOCCDG as system and assign ERC_DG instead of old EHSOCC . I am having issue in packaging codes while doing DG fill and also while loading dg data , getting warning mesage at bottom which says phrase is missing in mapping data base .

    Has anyone come across this issue with OCC DG ?

    Add comment
    10|10000 characters needed characters exceeded

    • Hi,

      can you please describe in detail your settings in "Preferences" and "Instance configuration"? We also have an issue with DG whereas PS works fine. Also DG worked fine in the past...

      The error that we get in the autoload.txt is "No data to load".

      Regards, Michael

  • Posted on Apr 19, 2016 at 06:34 PM

    Dear Krishna

    not sure: but may be this thread could help a "little" bit:

    May be check on top customizing activitiy as:"EHS_MD_300_50 - Extend Entry in Secondary Data Determination for OCC"

    If I rmember correct: the "header file" is the "link" to identify the "correct" specification (which should get an update).

    So the OCC should "consume" the XML header file so that EHS identify the spec to get update and the second XML file contains the "real" update data.

    C.B.

    Add comment
    10|10000 characters needed characters exceeded

    • when ever I run erc_dg , the system is creating another erc_dg and putting new file in lock mode . May be this is whether is issue is having . No idea why did it created another file and locked the system itself and cache process was not able to start at all .