Skip to Content
avatar image
Former Member

Designer disappeared after input username and password

Hi folks,

The is the second time such an issue happened in our DS server. It has been solved by restarting SIA last time.

The designer window will just disappear after I logon my repo. NO error message displayed, AL_Designer.exe is not shown in Task Manager. Check the Al_User table, it looks like I'm already login since the LOGIN_CNT is 1. I change it back to 0. The problem still exist. I tried 'run as administrator', turn off "SSMS", all of methods I found from the website. But nothing changed.

Any help is appreciated!

CC

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Apr 15, 2016 at 09:45 AM

    Can you check if the rdclip.exe process is active in Task Manager when Al_designer.exe exits?

    Also try running the Designer application (Right Click >Run as an Administrator)

    Regards

    Arun Sasi

    Add comment
    10|10000 characters needed characters exceeded