Skip to Content
avatar image
Former Member

Fixed pegging is not working in /SAPAPO/CDPSB0

Dear all,

In my IDES SCM 7.0 EPH1, I try to create fixed pegging relationship:

1: Product Master:

  • Fixed Pegging =1: active,
  • Deative Dynamic fixed pegging is Yes.

2: In productView:

there is sufficient stock, and serveral DepDmd & OrdRes, also, I can create fixpegQty in pegging overview manually.

Now I like to setup job run on /sapapo/CDPSB0.

  • Step1: setup MRP- heurstic ID: SAP_MRP_001,
  • Step2: Setup Del fixed pegging: SAP_PP_011 or create pegging: SAP_PP_019,

or my own heurstic ID which copied from SAP_PP_019 with user-define:

  • Filter for reqmts: AU/AV...
  • Filter for receipts: CC/CD....

Problem: after Production planning Run, in log: MRP is ok with result, but step2, without log record, is NOT result, not error showing so strange, in my company, this function is working well.

could anyone help on it, thanks.

Best regards, Allen

PegQty.PNG (66.2 kB)
CDPSB0.PNG (81.0 kB)
No_Log.PNG (35.0 kB)
Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Apr 15, 2016 at 10:35 AM

    Hello,

    Did you set the indicator Display Log in /SAPAPO/CDPSB0?

    Also check corresponding planning log in T-code /SAPAPO/RRPLOG1.

    In SPRO:

    > Advanced Planning and Optimization

    > Supply Chain Planning

    > Production Planning and Detailed Scheduling (PP/DS)

    > Application Logs for PP/DS

    > Maintain Exception Groups

    You can define the messages.

    Check Customizing transaction /SAPAPO/RRPCUST1 Only errors, terminations and warnings' in the global Customizing is set.

    Best Regards,

    R.Brahmankar


    Message.png (9.4 kB)
    Add comment
    10|10000 characters needed characters exceeded