Skip to Content

SAP PI - Browser Dependency

Hello All,

SAP PI : 7.31/7.4

We are planning to upgrade our IE from 9 to 11.

Are there any problems if we upgrade IE ?

Thanks,

Sateesh Adma

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Best Answer
    Apr 13, 2016 at 12:29 PM

    Hi Sateesh,

    I agree with Raghuraman, the java version is important, but the browser not. You only need the browser to navigate in RWB or NWA, or to access the jnlp files.

    Regards.

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 13, 2016 at 12:25 PM

    Hello Sateesh,

    No problem.You can upgrade.

    Browser is not a problem.

    Add comment
    10|10000 characters needed characters exceeded