Skip to Content
avatar image
Former Member

/SAPSRM/REPLICATE_BIDDERS doesn't work

Hi

We are on SRM7.0 , SP08 . We are using the bid decoupled scenario.and are in the process of replicating vendors with the Report /SAPSRM/REPLICATE_BIDDERS.

Vendor is maintained as Bidder/Portal provider

Output medium set to xml

On running the report , bidder is not transferred .

Please note that all prerequisites as mentioned in note #1523906 is maintained. Also Note #2014716 has been applied .On running the report the log reads as :


Replication for partner xxxx starts

Replication for partner xxxx end


No partner is transferred


Also , alternatively I have tried running the FM : /SAPSRM/REPLICATE_BIDDERS. Following errors are noted

A BBP_BPRM 016 Business partner number XXXX invalid. Please check

E BBP_BUPA 056 Error creating central person. Inform system admin.

E R1 201 Business partner XXXX does not exist


Please suggest what could be the possible reason for the errors.


regards

S

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Apr 14, 2016 at 01:58 AM

    Hi,

    I am afraid that you have misunderstood the usage of /sapsrm/replicate_bidders.
    Please read the following note carefully:

    1523906 - RFx Response Submission Outside Firewall: Bidder Transfer

    This report is used to replicate contact person for bidder, not bidder itself.

    BR,
    Ivy

    Add comment
    10|10000 characters needed characters exceeded