Skip to Content

Mail Forms: Inconsistencies with images

Hi Everyone,

I'm working on a project where we have to use mail forms for outbound email communication. My challenge is that we need to include signature images in the emails (of which we did using the Insert Picture button in the mail form as below).

These pictures are then saved in our content server, however when an agent sends an email within the same network using one of the mail forms that has got a picture inserted, it appears with a red cross in outlook and you have to right-click and download to see it. If it's outside the organization's network, a red cross is also displayed instead of the picture, but in this case it doesn't allow you to download.

We would like for the image to be displayed without the receipient downloading it or changing their "auto-download" settings.

Outbound emails are also sent out as auto-replies. For these kind of emails, the pictures show without the user having to do anything (in or outside the organization).

I've tried a couple of tricks, but clearly this is not an issue of the content server not being available publicly since auto-reply emails have the image correctly displayed.

Any ideas of what I might be dealing with here or missing? Let me know if you need anymore information.

Thank you!

Brian

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Apr 13, 2016 at 11:35 AM

    Hi Brian,

    Do you use CRM IC E-Mail Editor? If yes, there is a user parameter CRM_IC_EMA_MPIC which allows to embedd images to the E-Mail if it is set to x.

    See KBA 1932351, point 2b or SAP Note 2020556 for further information

    Best Regards,
    Sigrid

    Add comment
    10|10000 characters needed characters exceeded

    • Thanks for the replies guys. Much appreciated.

      @Sigrid Wieshofer I tried your approach and, yes, I'm using the CRM IC E-Mail Editor.

      I've assigned the user parameter for one of our test users and it seemed to have worked 😊. But, my worry was that I assigned the parameter yesterday and it didn't work up until some time today.

      So I noticed that you have to logout and login again for the changes to take effect😀 - Silly me.

      Thanks again @Sigrid Wieshofer

      Regards,

      Brian

  • avatar image
    Former Member
    Apr 13, 2016 at 10:46 AM

    Hi Brian,

    I'm not sure what version and SP you are using.

    But you should check the SAP Note 1892076

    This explains the problem you are having.

    Rgds, Gervase

    Add comment
    10|10000 characters needed characters exceeded