Skip to Content

No credit segment assigned to credit control area XXXX

Hi

When I'm trying to create a customer in S/4HANA 1511, I'm getting following error:

No credit segment assigned to credit control area XXXX

Message no. UKM_PI016

Could someone please help me to resolve the issue? If there is a document which would help me to implement the necessary configurations, please let me know that.

Thanks in advance!

Jay.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Apr 13, 2016 at 07:52 AM

    Hello Jay,

    greeting of the day,

    For the S/4 1511 release you need to perform the credit migration to FSCM credit management and that is the only available solution for CM.

    The error you see if one of the customizing step:-

    You need to create a credit control area and assign it to credit segments.

    Hope this helps,

    Regards

    Rishab


    resp.jpg (102.3 kB)
    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Jay Bhattacharyya

      Hello Jay,

      Credit management would work with WSRM or with PI, so you need to check which middle ware is used for the credit management.

      I think in your case it would be PI and the user details are for PI.

      You can check with basis person to help you out with this.

      As a suggestion for the forum, it would help to mark answers as helpful -correct. This helps others who are looking for the same issues.

      Regards

      Rishab