Skip to Content

315 mvt destination bin error

Hi All

I am having difficulty with configuring the 313 2-step movement.

My test set up is as detailed below

I wish to move stock from Storage bin 'Bin-01' to storage bin 'ZZ-1'

When I process the 313 movement using MB1B (Plant 1000, Sloc 0001) the stock is picked and confirmed correctly using LB10 and then LT12. So far, so good!

Then I use MB1B mvt 315 (plant 1000, Sloc 0200) and then LB10. In LB10 I select the storage bin ZZ-1 from storage type 52M and all goes through OK. I then go to confirm using LT12. The source bin 921 TRANSFER and the destination bin ZZ-1 are shown, so I process and it goes through OK.

However, when I go to LS24 to see if stock moved I see the stock in 921 TRANSFER even though I have just confirmed the destination bin as ZZ-1.

Why would this happen?

Regards

Darren

99.GIF (5.0 kB)
Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Apr 11, 2016 at 11:31 AM

    Hi Darren

    When you call LT24, is the SLOC field populating correctly with 0200 ?

    Cheers

    A

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Darren,

      LT01 will not be able to fix this issue. There are 2 quants in 921 ( +1 and -1 ) with different slocs.

      To clear these specific quants:

      1) Assign 921 stype to 0001 sloc in WM configuration (Define Storage Location Control). Make sure it has 311 movement type assigned as well.

      2) Run LQ01 with 921 stype. Execute. This should clear the quants, and bring your IM and WM inventory in sync with respect to slocs.

      Hope this helps.

      Thanks

      HP.