Skip to Content
avatar image
Former Member

Webgui is not working in Production environment

Hi Team,

we are facing webgui issue in our production environment.

when we tried to login with webgui default_host->gui->sap->its->webgui home page is opening and after giving credentails the page is loading a while then it stopped with the same screen.

the problem is persisting in only production environment.

Current Patch levels

SAP-UI=740-15

SAP-BASIS=740-07

urversion: 10.30.3.244698.0

urchangelist: 244698

Kernel:741-200

can you give any suggestion on this.

Regards

Karthik

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

5 Answers

  • Best Answer
    May 10, 2016 at 06:12 PM

    Hi Karthik,

    Would recommend applying the latest 742 Kernel patch stack instead of using the 741 Kernel. (Been no corrections for this Kernel since September 2015)

    Regards,

    Oisin

    Add comment
    10|10000 characters needed characters exceeded

    • Hello Karthik,

      Note that ICF can hold multiple different services.

      Table WDR_MIME_FILE is not used by WEBGUI neither by standard SAP ITS-based services.

      Most likely you have a Web Dynpro ABAP application that might use such table.


      Regards,

      Cris

  • Apr 08, 2016 at 03:24 PM

    Hi Karthik,

    Check the following note as a possible solution

    1575271 Force version check for WEBGUI mimes and SAP kernel

    Regards,

    Oisin

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 08, 2016 at 03:55 PM

    Hi Karthik,

    You can also check whether KBA 2234414 helps.

    Regards,

    Cris

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 08, 2016 at 07:53 PM

    Hi Oisin and Chris,

    Thanks for your suggestion, we will do as per note 1575271 and test the connection.

    Regards

    Karthik

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 08, 2016 at 07:05 AM

    Hi Oisin and Chris,

    We did the same as 1575271 but it did not help us to solve the issue.

    after restart we did run report WDG_MAINTAIN_UR_MIMES and it is giving time out dump, table entry WDR_MIME_PCKG_DP is Zero(in D and Q it has value)

    Regards

    Karthik

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Cristiano Hansen

      Hi Cris,

      thanks for the reply.

      we checked in dev_wxx log but did not find any error messages. and SITSPMON also seems fine.

      today we started kernel upgrade from D systems, hope this will work.

      Regards

      Karthik