Skip to Content
0
Apr 07, 2016 at 01:41 PM

BODS - BW - HANA compatibility

180 Views

Hi,

We have an issue with the upgrade of our landscape.

We are using SAP Data Services 4.2 SP2 to export data

=> from BW 7.01 on oracle db

=> to a datawarehouse on oracle db

=> using the following SAP Data Services features : RFC & Openhub & ABAP dataflows.

It's working perfectly.

We are planing to upgrade our BW to 7.4 on SAP HANA 1.0 SP11 (BW upgrade from 7.01 to 7.4 and oracle to SAP HANA 1.0 SP11).

If we check the SAP Data Services 4.2 PAM :

  • on Application Connectivity support by operating System, SAP BW 7.4 is supported with SAP Data Services 4.2 SP2
  • on DBMS Source & Target support by Operating Systems, SAP HANA 1.0 SP11 is not supported with SAP Data Services SP2 (supported with SP6)

In our case, can we upgrade BW to 7.4 on HANA 1.0 SP11 without upgrading SAP Data Services to SP6?

Is the application connectivity sufficient ? or the DBMS Source & Target support implies a SAP Data Services upgrade ?

If anyone has knowledge on this issue, any input would be appreciated,

Thanks,

Guillaume