Skip to Content
avatar image
Former Member

# is coming the report made on infocube

Dear Friends, i have report on infocube consist of end routine. End routine contains look up consist of DSO brining Cost center group, Profit center and region fields in the reports.# is coming in these 3 fields earlier data was coming in the reports. please chk the following screenshot. please suggest friends

EXCELDATA.PNG (12.5 kB)
Flow.PNG (14.4 kB)
Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

11 Answers

  • avatar image
    Former Member
    Apr 06, 2016 at 11:31 AM

    For that particular record is the data in the InfoCube? Has the end routine been changed recently?

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      lachlanor No data is coming for perticular 3 fields for all records in the cube.Routine hasn't changed at all. Its in production

  • avatar image
    Former Member
    Apr 06, 2016 at 11:46 AM

    Hello Nikhil,

    You are filling the data in end routine by looking up the DSO.


    First check whether DSO has data for the particular record.

    If the Look up DSO does't have a data, then the blank value will be assigned to result_package.

    The blank value displayed as "#" in report.

    Regards,

    Priya M

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 06, 2016 at 11:58 AM

    HI,

    can you check the particular record in the cube.

    in the source DSO have values for particular combination

    if combination satisfy data will get into cube level with out not assigned values.

    Thanks,

    Phani.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 06, 2016 at 12:44 PM

    please required urgent help friends. kindly help me to resolve the issue

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Have you checked if there are any filters on the DTP? If the data is loaded and activated in the DSO and the end routine has not changed the fields should populate in the InfoCube.

  • avatar image
    Former Member
    Apr 07, 2016 at 09:00 AM

    Hello,

    Is there any filter is available between source and target.

    The final target is having data?

    Regards,

    Priya M

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 07, 2016 at 02:51 PM

    these three are navigational attribute of cost centre i think so

    you check on the navigational attribute check box in cube.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 07, 2016 at 03:05 PM

    Hi,

    # values appearing in cube from when?

    take any costcentre which had # for the end routine fields.. can you post both dso and cube data here?

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 08, 2016 at 04:53 AM

    Hello,

    If its navigational attribute, check whether the master data is active or not.

    Regards,

    Priya M

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 08, 2016 at 07:55 AM

    Hi dear

    First you have to check your end routine.if its working fine then check that these infoobjects are navigational attribute or not and after that finally you have to check the master data of that infoobjects.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 12, 2016 at 09:47 AM

    Dear friends, Thx for reply but there is no navigational attribute plz chk this screen shot. end routine is also fine.master data is also active


    Capture new.PNG (120.6 kB)
    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi ,

      not to demotivate, please do not just dump with full screen shots , instead simply pick couple of records to show and just the active code (not the data declaration section/comment section).

      any way, with this code are you getting values previously?

      when using select statement, please use where condition, also try to select only required fields, instead of all (*)

      Capture.JPG (17.5 kB)