Skip to Content
avatar image
Former Member

SAP B1 9.1 licenses

Could you tell me which is the lowest patch level that i need for 9.1 if i want to switch licences from logistics to crm?

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Apr 05, 2016 at 07:33 PM

    Hi Marta,

    Well Lowest Patch level for 9.1 are PL 00. And if you want to switch License from Logistics to CRM then I think you have to contact to your SAP B1 Partners & Sign EULA End User License Agreements Documents.

    Please find the link below for your reference

    http://www.cornerstoneconsultinginc.com/wp-content/uploads/2014/07/License-Guide-for-SAP-Business-One-9.1.pdf

    Rgds,

    Kamlesh Naware

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hello Marta,

      Your Sap partner must send an inquiry to SAP.

      IMHO If they will change your licence doesn't depend on the SAP version of B1.

      regards

      Markus

  • avatar image
    Former Member
    Apr 05, 2016 at 09:09 PM

    Hi,

    As far as switching the type of limited license you have, this option is available to your SAP partner, there shouldn't be any problems doing so. However it all depends on your partner's policies.

    Hope I've helped,

    Edwin

    Add comment
    10|10000 characters needed characters exceeded