Skip to Content
avatar image
Former Member

No report data available

Hello pros,

I have a problem with a DataSource that I created using SAP Cloud Application Studio (1602) :

Following steps to reproduce my "issue" :

  1. I created a BO using SAP Cloud Application Studio (SDK). This BO just contains some fields in the Root node.
  2. I created a Service Integration (XML Input) still using the SDK
  3. Using the Silverlight UI, I imported successfully thousand of rows of this BO (I have a workcenter which allows me to check the import)
  4. Then, using the SDK, I created a DataSource of this BO
  5. When I try to check the Preview (Silverlight / Business Analytics / Design DataSource) of my DataSource, I got the following message "No report data available to display ; check the selection". Obviousely, I did not put any filter on.

I tried to check with my technical user or an admin user, result is the same. What I'm doing wrong ?

Thanks for your help.

Regards,

Michael NEVES

no data.PNG (1.7 kB)
Report.PNG (20.3 kB)
Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • Apr 05, 2016 at 03:42 AM

    Hello Michael,

    Check the below document to see if you have the required configuration done for viewing real time data for Key User.

    Administrator Analytics – Settings to view Reports

    Regards,

    Chandan

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello Chandan,

      Thank you for your help.

      I checked the document and it appears that I had already the required configuration for viewing real time data for Key User.

      If you need specifics informations that could help you and I did not provide already, do not hesitate to ask for them..

      Regards,

      Michael NEVES

  • Apr 12, 2016 at 11:15 AM

    I am having exactly the same issue, created a data source for a bespoke BO in the SDK version 1602 and cannot see the data in the data source on preview or in my reports. Have you made any further progress on this?

    Thanks,

    Andrew.

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 12, 2016 at 12:18 PM

    Hi Michael,

    From my testing it looks as though the data source I created will only display data created after the data source was created. Data that already existed before the data source was created is not shown. Perhaps it is the same issue that you are facing?

    Many thanks,

    Andrew.

    Add comment
    10|10000 characters needed characters exceeded