Skip to Content

SAML2 works after refreshing the browser

hi All, we have SAML2 configured to achieve SSO for BW-BPC application and first when we launch the URL we are prompted with a login page , but after refreshing the browser without providing the username/password the saml2 authentication works and launches the web page , has anyone seen this before .

Thank you

Jonu Joy

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Apr 05, 2016 at 01:37 AM

    we also saw that when accessing the bpc via the following URL saml authentication fails and the browser has to be refreshed

    https://abcd.com.au:2343/sap/epm/bpc/web/index.html



    but when we access via the following URL saml sso works


    https://abcd.com.au:2343/sap/bc/ui5_ui5/sap/bpcwebclient/index.html

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.