Skip to Content
avatar image
Former Member

SMP 3.0 SP10 on RHEL 7

Hello experts,

For a project the customer wants me to install SMP 3.0 SP10 on a RHEL 7 virtual machine. In the availability matrix only RHEL 6 and Suse 11 officially is supported. But the last change to that documents was in the year 2013.

Now it is the year 2016 - so i ask you if Redhat 7 is supported by SAP?

Does anyone know?

Thank you

Ernst

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Apr 06, 2016 at 09:56 AM

    Hello everybody,

    I opened a ticket for that question - and the answer was that it is planned to have the support of RHEL 7 in SMP in the next Service Pack (meaning SP11).

    Of course there is still no ETA and no guarantee for that.

    Thanks

    Ernst

    Add comment
    10|10000 characters needed characters exceeded