Skip to Content
avatar image
Former Member

Data Loads from Planning Area Eternally Yellow

Hi,

I am trying to extract data from planning area, in small packets (info-packages), I see all packages are yellow forever. Even those with few hundred CVC's and some 40 odd key figures for 40 odd periods. It was yellow all night. Still yellow. Parallel processing profile is used. Data extraction packet is sized to 100K. No zeros and blanks extracted. The data is being loaded to PSA(data source created from the planning area).

What could be possibly wrong ?

The process monitor shows e.g. 0 of 2342 records... but step by step analysis show everything in progress. ... Data extraction is incomplete.

Thanks

Lok

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Mar 31, 2016 at 09:53 AM

    Hi Lok

    Can you please execute the following reports and re-execute the extraction.

    SAPAPO/TS_PAREA_INITIALIZE

    /SAPAPO/TS_LCM_CONS_CHECK

    You can go to T-code /SAPAPO/MSDP_ADMIN - Admin of SDP --> Respective Planning area-->Extra-->Data source -->here you can do the TEST Data source extraction to see if you have can extract the data. If yes then you can contact your BW expert.

    Thanks and Regards

    Amol

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thanks Amol,

      Did it all but still doesn't work. Test load says all is good. The data load to PSA is happening using process chain.

      Let me investigate more

      Regards

      Lok