Skip to Content
avatar image
Former Member

SAP BO Design Studio - many problems to get started

Hello,

next to Crystal Reports or Analysis for Office, we have now started to more investigate the opportunities of Design Studio. To be honest, after 1 week the frustration level is rather high as we are not able to come to reasonable work with the tool.

Installation was simple but problems arised immediately when creating a new application.

First: It's Design Studio Release 1.6 Version 16.0.5. Corresponding BIP Add-On has been installed.

Java Version 7 , Eclipse Mars Release 4.5.2

The problems occur when you work with the SAP BO BI Platform.

The overall working behavior with the tool is like playing lottery.

While creating the first application we got the "Invalid Chunk header"-error.

When we saw an SCN-discussion about SAP note 2280398 and followed direction. Yes, then we were able to create ONE new application. Trying to create another one failed and fails since then again.

The failure messages varies, sometimes it's the already mentioned "Invalid Chunk header"-error., sometimes it's an "org.apache.axiom.om.OMException: Parse error". I cannot tell you when which error message pops up. For me this seems to be by accident.

Deinstallations/reinstallations of Design Studio didn't help.

As I said above, luckily enough, we got one application created. We were trying to play around with it, bit it's hard to work with it because the mentioned errors/problems arise very often (depending what you try to do).

For example, uploading a custom CSS-file is also not working (Chunk header failure),

Saving the application is only working when you click somewhere outside the charts (otherwise you run into the "parse error".

And ... in my error log I see many many "Failed to retrieve SAP assertion ticket" errors (which I have no idea where to put these logs).

So ... any ideas from you people of what I can do to get this software running. ?

Thanks

Heiko

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Mar 31, 2016 at 08:14 AM

    Hello - I am sorry to hear this

    I would try installing SP1 of Design Studio 1.6 - you are on the first version of 1.6 and generally those are not as stable as the patches

    If you are new to Design Studio I recommend trying to use the "Ready to Run" templates first and then move on to build your own applications

    Tammy

    Add comment
    10|10000 characters needed characters exceeded